Installation de Wordpress

Les version de Wordpress > = 2.2.2 posent problème avec la configuration PHP de notre serveur. Nous vous recommandons de ne pas mettre à jour vos installations si vous possédez une telle version ou d’utiliser la précédente branche à jour.
Nous travaillons activement à un passage vers une nouvelle infrastructure web pour 2008. Sous peu, une version mutualisée de Wordpress 2.3 (un wordpress farm pour l’uni) sera déployée sur une machine vous permettant l’hébergement de vos blogs.
Plus d’information ici.

One Response to “Installation de Wordpress”

  1. David Touvet Says:

    Salut Samuel,

    J’ai des problèmes avec l’installation d’un WP 2.3. Je comprends maintenant pourquoi, c’est à cause de la version PHP de l’uni.

    2 questions:

    1) me recommandes-tu d’installer alors une version de WP inférieur (mais quid des prob de sécurité?)

    2) as-tu une date pour la ferme de blog ? car on serait intéressé

Leave a Reply